S SimplyAnalytics

Question: What is SimplyAnalytics?

SimplyAnalytics is a web-based mapping, analytics and data visualization program
providing demographic information (population, age, language, income, housing,
education, race & ethnicity and more), current estimates and 5-year projections,
household spending data on hundreds of goods and services, and over one million
Canadian business profiles from Dun & Bradstreet (D&B).

Question: How do | get started?

Answer: Getting started is easy! It only requires two steps:

1. Enterin atleast one location into the first prompt
2. Click “Create Project” on the second prompt to quickly create the project

New Project

Select a country for this project: Canada ~

Search for one or more locations that you would like to analyze:
o Add at least one location here

Montréal, QC (CMACA) (Census Me

Barrie, ON (CSD) (Census Subdivisior

Please select one or more “seed” variables so we can auto-generate maps and reports for you.

ds of other data variables are available. Use the ‘Data’ tab to search and add them to

«  # Basics | Total Population (Current Year)

# Basics | Total Households (Current Year) e

% Occupied Private Dwellings by Period of Construction | Total Households For Period
Of Construction | Built Before 1961

Households by Income (Current Year) | Median Household Income (Current Year $)

% Households by Income (Current Year) | Total Households | Household Income
$100,000 Or Over (Current Year $)

% Household Population 25 to &4 Years by Educational Attainment | Household
Population 25 To 64 Years | No Certificate, Diploma Or Degree

% Household Population 25 to &4 Years by Educational Attainment | Household
Population 25 To 64 Years | University Certificate, Diploma Or Degree At Bachelor
Level Or Above

% Household Population by Maother Tongue | Household Population For Mother Tongue
| Total Single Response | English

% Household Population by Mother Tongue | Household Population For Mother Tongue
| Total Single Response | French

# Basics | Population, 2016 Click Create Project to get started

Create project Create project without seed variables

That’s all there is to it! When you click “Create Project”, SimplyAnalytics will
automatically generate some reports for you to browse through, including a map.
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What are the different location types that contain data?

Province - Portion of Canada's land area governed by a political authority. Canada is
divided into 10 provinces and 3 territories.

Census Metro Area - Area consisting of one or more neighbouring municipalities situated
around a core. A census metropolitan area must have a total population of at least
100,000 of which 50,000 or more live in the core.

Census Division - Group of neighbouring municipalities joined together for the purposes
of regional planning and managing common services (such as police or ambulance
services). These groupings are established under laws in effect in certain provinces of
Canada.

Forward Sortation Area - a geographical region in which all postal codes start with the
same three characters.

Census Tract - small relatively stable geographic areas that usually have a population of
less than 10,000 persons, based on data from the previous Census of Population Program.
They are located in census metropolitan areas and in census agglomerations that had a
core population of 50,000 or more in the previous census

Dissemination Area - Small area composed of one or more neighbouring dissemination
blocks, with a population of 400 to 700 persons. All of Canada is divided into
dissemination areas

Choosing the Right Report for your Research

Note: These can all be exported in various formats.

Map - Great visual reference depicting a mapped data variable. You can also overlay
business points on top. Maps can be exported as high-resolution images. For example,
visualizing household income across the city.

Comparison Table - Think of this as building a table from scratch. You can add any types
of locations (provinces, census metro areas, census tracts, etc.) and any variables to
compare the data across each. For example, comparing some spending data for your home
census tract versus the metro area or province.
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Ranking - Allows you to instantly analyze data for all the smaller geographic units within
one larger geography. For example, analyzing all the census divisions in Canada or
analyzing all of the census tracts within a metro area.

Quick Report - A nicely formatted, easy-to-read prebuilt report that compiles a
comprehensive list of key data variables for any location. Use this when you want to get a
quick snapshot of the demographic makeup of some locations.

Ring Study - Select a central location and SimplyAnalytics will automatically calculate
your chosen variable for a 1km, 3km and 5km rings around it. Use this when you need to
understand the characteristics surrounding a specific location.

Business Table - Provides a data table with detailed information about your business
qguery. For example, pulling a list of all Mexican restaurants in the city.

Related Data Table - Add one data variable to this report and we will automatically add all
of the related data for you. For example, if you add "% Households w/ Income $50,000 to
$74,999" the report will also show all of the other income ranges as well.

Time Series Report - Add one data variable to this report and we will automatically add all
years of data for that variable. For example, if you add "Median Household Income, 2017"
the report will also show data for the years 2010, 2011, 2012 etc.

Bar Chart - Bar charts are a great way to visually compare data values across locations.
Add two or more locations to the view and select the desired data variable to create your
chart.

Scatter Plot - A scatter plot is a great tool for visualizing the relationship between two
data variables. Select a location and a geographic unit (e.g., Census Tracts in Vancouver),
then select an x-axis data variable and a y-axis data variable. Each dot represents both the
x and y values for a single location. The line of best fit and correlation value indicates the
direction and strength of the relationship between the two variables.

Location Query Report - Enables users to query the SimplyAnalytics database to find
locations that match specific criteria. For example, you can search for all Census Tracts
with a population greater than 5,000 and a median income greater than $150,000.



Question: How can | find a list of convenience stores in my area?

Answer: Create a business report. The quickest and easiest way to use the business search
is to use the general keyword search. Here’s how:

In your project, first click on New View (found towards the top right of the screen) > Create
Business Table - please have at least one location selected.

1. Click on the Businesses Block at the top left

2. Type in your keyword, and press Enter

> SimplyAnalytics « New Project 2 New Project Open Project = Project Settings

(1]
Edit Businesses B ©

LOCATIONS BUSINESSES
Toronto, ON (CMACA} @ convenience store
Canada

@ Waterloo, ON (CD)

3.Click “Done” to generate your report

This will generate your business report showing all convenience store businesses within
the location you specified.

This task can be considered complete at this point, however, please read on if you would like to
be more specific with your business query, instead of using the keyword search.

SimplyAnalytics also has built in NAICS/SIC codes to help you find the exact industry you
are looking for.

O NAICS/SIC codes are industry codes utilized in North America to categorize
=  businesses. Every business has both a NAICS/SIC code. So there’s codes for
Mexican Restaurants, hair salons, and more!

Let’s look up an example for NAICS code: 445131. This is the code for Convenience
Retailers. Here’s how to find that code.

1. Click on New View > Create Business Table within your project




Businesses

RANKING TABLE

Ranking 2

Map 2

BUSINESS TABLE

Related Data
Table

Comparison
Table 2

Create

2. Click on Browse Business Categories within the Businesses block at the top-left.

O
T  Youcantypein akeyword within the NAICS/SIC panel to instantly view any related
codes. Click on one of the codes you see.

N SilTlDl\/Ana‘ytiCS Industry Classification System () convenience| x

O CATEGORIES

Businesses 11 Supermarkets and Other Grocery Retailers (except Convenience Retailers) 23,152

Convenience Retailers | 14,298

Gasoline Stations with Convenience Stores 72

Use advanced search

Browse business categories

3. Add in your target Location, then click done to generate the table.

N SimplyAnalytics New Project New Project Open Project = Project Settings
Businesses
Edit Businesses IE2E €©)
Use advanced search
LOCATIONS BUSINESSES
Browse business categories @ Waterloo, ON (CD) o SIC = 58120304, Coffee shop
Canada @ NAICS = 445131, Convenience Retailers e

CT0106.01, Kitchener - Cambridge - Waterloo, ON
DA0121, Waterloo, ON

CT0102.00, Kitchener - Cambridge - Waterloo, ON
N2L, ON (FSA)

Kitchener - Cambridge - Waterloo, ON (CMACA)
® Within 2km of DAD381, Kitchener, ON

Ontario




Question: How can | figure out what area in my city is the best to open a
coffee shop?

Answer: There’s several different approaches to this question. First, you may want to map
the coffee shops that already exist within your target market. Add variables to your map
such as population or typical spending at restaurants to learn more about the
demographicin your target area or target market

In the example below, coffee shop locations and total population have been mapped. All
maps can be exported for your reference, or as a visual aid if you are putting together a
business feasibility study.

# Basics | Total Population, 2022 ~ Waterloo, ON (CD) ~ Y Dissemina tion Areas ~ Filtering ~ View Actions

====== e

DAO0841, Kitchener,
ON

SIC=

s

Sieslat]

|l 450-517
I 5:8-592

593-710
711-999

1,000 - 29,088

Edit

: » % | -
Petersburg J i ‘ ‘ & 3
- & s vﬂk
o= s = g B J

Optional: You can also export the list of coffee shops available within the Business Report tab. A

business report is automatically generated when you run a business query on a map.

You can also analyze the raw data within a Ranking Report to see if there are any locations
that stand out based on the variables you have searched. As an example, you may easily
identify areas that spend a lot on food/drink, or have a high number of users within your
preferred age range, which may help you identify a preferred area or community to open
your coffee shop.



Top 100 ~ Census Tracts - rloo, ON (CD) « e Y # Total Population by Age | Total Population | Total 20 To 24, 2022 « Filtering =
Location # Total Population by Age | Total. R Total Population by Age | Total... Total expenditure | Food | Food .. gOB:;cs SR D,
.. Total 20 To 24, 2022 ... Total 25 To 29, 2022 ..s and beverages, 2022

1 CT0106.01, Kitchener - Cambridge - Wa... 3,084 1.680 $586,268.32 6,254
2 CT0107.02, Kitchener - Cambridge - Wa.. 969 801 $988,517.82 7130
3 CT0002.10, Kitchener - Cambridge - Wa.. 906 950 $1,774,799.36 13.008
4 CT0002.11, Kitchener - Cambridge - Wa.. 858 1,222 $2,077,911.39 14,224
5 CT0106.02, Kitchener - Cambridge - Wa.. 833 719 $525,856.49 4,412
[ CT0108.02, Kitchener - Cambridge - Wa... 749 658 $1,084,709.49 7.800
7 CT0126.06, Kitchener - Cambridge - Wa... 741 702 $1,049,781.73 8,671
8 CT010%.08, Kitchener - Cambridge - Wa.. 739 558 $1,079,396.70 6,814
9 CT0126.07, Kitchener - Cambridge - Wa... 707 703 $1,216,764.26 9.404
10 CT0001.04, Kitchener - Cambridge - Wa.. 676 615 $1,757,748.06 10,708

The Census Tract in the image above has a high total of 20 to 24 year olds, with good
spending on snacks and beverages. You can click on the value in your Ranking Report to
view a map of that location. In the map below, you can see that the Census Tract identified
already has a number of coffee shops!
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Other steps you can take include, creating a Ring Study Report in case you already have a
target location in mind. Ring Study reports are helpful because they will calculate data
withina 1, 3 and 5km range.

Question: We're opening a new business and we're interested in learning
what kinds of interests and spending patterns exist in the surrounding
neighbourhood we've selected. How do the interests and spending patterns
compare to the whole city?

Answer: Create a Comparison Table to compare these different geographies across each
other. Let’s say for example that you want to compare demographics, and spending datain
your home address (Dissemination Area), with the Census Tract, City, Forward Sortation
Area and Province.

1. Toggle tothe Comparison Table or create a new one by selecting New View >
Comparison Table.

2. Addinyour locations one by one by selecting the Locations block on the left and
entering your locations. To enter a specific address, simply type it in then click on
the Address Search button to discover which Dissemination Area or Census Tract
the address belongs to.

N SilTWDIVA\'IBl\-’tiCS New Project New Project

Locations

Waterloo, ON (CD) Canada
35 Albert St, Waterloo, ON N2

# Basics | Total Population,

619,803 38,612,477
2022

Canada Canada
Households by Income
(Current Year) | Median

Waterloo, ON (CD) Census Division Household Income (Current
Year $), 2022

Ontario Province
$90,328.4¢6 $84,142.55

Kitchener - Cambridge - Waterloo, ON (C..
% Household Population 25
to 64 Years by Educational
Attainment | Household
Population 25 To 64 Years |

. ~ . ~ University Certificate,
CT0102.00, Kitchener - Cambridge - Wate... B o) (0 (e

DA0121, Waterloo, ON  Dissemination Ar... gg;*z'?‘f“e"?‘ Cipuate

powered by Google

Waterloo, ON (CSD) Census Subdivision

N2L, ON (FSA) Forward Sortation Area
32.30% 32.19%

Once you have added in the target locations, feel free to add in any pertinent data
variables found within the Data block.

See the image below comparing a few spending variables across many different location
types.



Kitchener - Cambridge - CT0102.00, Kitchener -
Waterloo, ON (CD DAD121, Waterloo, ON N N2L, ON (FSA] Canad,
Waterloo, ON (CMACA) ke el aerioa Cambridge - Waterloo, ON { ) anada

# Basics | Total Population,

606,910 619,803 423 4,672 35817 38,612,477
2022

Households by Income
(Current Year) | Median

Househaold Income (Current
Year $), 2022

$89.931.76 $%0,328.46 $73,699.52 $94,187.23 $68,279.10 $84,142.55

% Household Population 25
to 64 Years by Educational
Attainment | Household
Population 25 To 64 Years |
University Certificate,
Diploma Or Degree At
Bachelor Level Or Above,
2022

32.56% 32.30% 68.80% 68.05%

w
o
o
vl
s

32.19%

Total expenditure | Food |

Food purchased from

restaurants | Restaurant $77,102,197.84 $78,460,114.36 $92,253.99 $1,175,195.37 $5.030.475.01 $4,504,894,551.88
snacks and beverages, 2022

Average Total expenditure |

Personal Care | Personal

care services | Hair $370.23 $371.06 $5297.58 $383.60 $321.53 $391.09
grooming services, 2022

Answer 2: If instead of adding in specific spending variables as demonstrated above, you
can utilize a Related Data Table to add in all the major spending categories at once. Here’s
how:

1. Click on New View > Create Related Data Table

2. Navigate to this folder: Household Spending » Household Expenditures (Category
Summary) and click on any variable and close out the panel. Click done.

3. Thereport will generate highlighting all the major spending category areas such as
transportation, food, health care, etc.

N SiITIDIVAnE”\,-'tiCS New Project New Project
o Household Spending - Latest x

ousehold Spe 7

_- Basics

B Household Income
= Personal care

CATEGORY OR DATA FOLDER| YEAR: LATEST ~ B Household Disposable Income

[ poreshe) Bissmimmemy (reems Household Expenditures (Category Summary) | Clothing

STANDARD DATA PACKAGE

‘& Houschold Expenditures (Category Average Household Expenditures (Category Summary) |

Environics Summaryl atior
) aummary Clothing
Adjusted Census 2016 =) @ Shelter e(C
Demographic Estimates mIi) Princalaccommodation I Household Expenditures (Category Summary) | Education v ]
DemoStats Trends - " ion
2/ @8 Other accommodation Average Household Expenditures (Category Summary) | foar:
Household Spending 5 @ Food Education
Public Health Agency of Canada = - Food purchased from restaurants . .
PG Gl Household Expenditures (Category Summary) | Reading Age
. uthrea ) @@ Household Operation materials and other printed matter A
re



Question: How can | understand the demographic and spending behaviours
of people who live within 2km around my ice cream shop?

Answer: First, you need to create a custom radius location for 2km around the address.

1. Click on New View > Comparison Table ; clear out any locations that are selected
2. Click on Locations > Custom Locations > Create New Radius Location

. . X . .
Create Radius Location Create Radius Location

N SimplyAnalytics

151 Charles St. W, Kitchener, ON

Locations - Selected Location

Waterloo, ON (CD) Census Divisio

Kitchener - Cambridge - Waterloo, ON (CMACA) C... DA0381, K

Kitchener, ON (CSD) Census Subdivisio
CUSTOM LOCATIONS
N2G, ON (FSA) Forward Sortation Area .
Radius: 2 kilometers
View your custom locations CT0017.00, Kitchener - Cambridge - Waterloo, ON...
DAQ381, Kitchener, ON  Dissemination Arez
(Errm e e e s ) Location name (optional):

Create new combination location

powerea by e gle e

3. Enter an address at the center of your radius to geocode the location to the
dissemination area or census tract. Click on the location, and specify 2km within
the radius box and click Save

With the custom radius location for 2km around Within 2km of DAO381,
. Kitchener, ON

the address created, you are welcome to add in

. . . # Basics | Total P lation, A AR
any demographic or spending variables to the 00 ETm 34456
Comparison Table, and SimplyAnalytics will Total expenditure | Food |

. Food purchased from

automatically calculate the data for you! restaurants | Restaurant $5.337.020.55

snacks and beverages, 2022

Total expenditure |

Recreation | Recreation

services | Use of recreation $1.748.044.35
facilities | Children’s camps,

2022 e

# Total Children At Home by
Age | Total Number Of
Children At Home | O To 4,
2022 (55

# Total Children At Home by
Age | Total Number Of
Children At Home | 5 To 9,
2022 CREEE
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Question: What are the top 5 Non-Official languages in my neighbourhood?
How do they compare to other neighbourhoods?

Answer: Create a Related Data Table to add in your target locations, and then add in one

Mother Tongue nonofficial language so the report adds them all in.

1. Select New View > Related Data Table. Add in any locations of your choosing.

2. Click on the Languages category > Mother Tongue subcategory, and then scroll
down to the nonofficial languages and select any language there.

S SimplyAnalytics

BROWSE BY CATEGORY OR DATA FOLDER

Popular Data Population

Gender Race & Ethnicity Income

Education Jobs & Language
Employment

Immigration Households  Family Type &
Marital Status

Housing Market Consumer
Segments Behavior

New Project

New Project

88 results for Language = Mother Tongue x N

CATEGORY
[ Language (88)
LANGUAGE

[ Knowledge of Official Language (18
[ uage Spoken Most Often at Hol

DATA TYPE
[] count (45
[ percent (43)

YEAR
@) Latest (88)

0 2022 (88)
(O 2021 (88)
©) 2020 (88)
O 2019 (88)
O 2018 (88)

O 2027 (88)
O 2026 (88)

3. Click Done on the report

New Project

% Household Population by Mother Tongue | Household Pc ...

Data Variable

% Household Population by
Mother Tongue | Househaold
Population For Mother Tongue
Total Single Response | Total
MNon-Official | Mandarin, 2022

The report will generate for you.

CT0106.01, Kitchene:

me

r-

Cambridge - Waterloo, ON

36.90%

Choose any single response non-official language

Non-UITicial | 1aan

% Household Population by Mother Tongile | Household
Population For Mother Tongue | Total Singi Response | Total
Nen-Official | Italian

# Household Population by Mother Tongue | Household
Population For Mother Tongue | Total Single Response | Total
Non-Official | German

% Household Population by Mother Tongue | Household
Population For Mother Tongue | Total Single Response | Total
Nen-Official | German

# Household Population by Mother Tongue | Household
Population For Mother Tongue | Total Single Response | Total
Non-Official | Panjabi

% Household Population by Mother Tongue | Household
Population For Mother Tongue | Total Single Response | Total
Non-Official | Panjabi

# Household Population by Mother Tongue | Household
Population For Mother Tongue | Total Single Response | Total

Non-Official | Cantonese

% Household Population by Mother Tongue | Household

X

CT0106.01, Kitchener - Cambridge
- Waterloo, ON

Add to Favorites
Add Alias Location Name
Remaove from this Report

Sort, smallest to largest

Sort, largest to smallest

&

To see which unofficial languages are most

representative in the locations, click on the location and Sort, Largest to Smallest.
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How can | see how my neighbourhood has changed over the past few
years? How much will it keep changing in the next few years?

Answer: You can use a Time-Series Table to track a data variable across multiple years. To

do this:

1. Click on New View > Time Series Table

QUICK REPORT RING STUDY TABLE BUSINESS TABLE ceoviig
Quick Report
Map
Create Create Creats
Rank
RELATED DATA TABLE TIME SERIES TABLE BAR CHART
Time Serie
Table
Create Create Create

2. Specify your location and choose a single variable.
3. Click done to generate the report.

Edit Time Series Table | (KN | €
LOCATIONS o Select all Clear DATA

Waterloo, ON (CD) # Basics | Total Population, 2022
Canada Households by Income (Current Year) | Median H, ehold Income (Current Year $), 2022
® om (2]
+ | CT0106.01, Kitchener - Cambridge - Waterloo, ON
% Household Population 25 to 64 Years by Educational Attainment | Household
DA0121, Waterloo, ON Population 25 To 64 Years | University Certificate, Diploma Or Degree At Bachelor Level

Or Above, 2022
v CT0102.00, Kitchener - Cambridge - Waterloo, ON

# Total Population by Age | Total Population | Total 20 To 24, 2022
N2L, ON (FSA)

# Total Population by Age | Total Population | Total 25 To 29, 2022
Kitchener - Cambridge - Waterloo, ON (CMACA)

Total expenditure | Food | Food purchased from restaurants | Restaurant snacks and
@ Within 2km of DA0381, Kitchener, ON beverages, 2022

Average Total expenditure | Personal Care | Personal care services | Hair grooming
services, 2022
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Question: How can | find a list of Census Tracts in Ontario that have at least
5,000 people and Median Incomes of over $150,000?

Answer: Create a Location Query Report. To do this:

1. Click on New View > Location Query Report

New Project

Select a central location and get a detailed table

containing data for the 1km, 3km and 5km rings around it.

teristics

Use this when you need to understand the char
surrounding a specific location, or to compare locations
for site selection

Create

TIME SERIES TABLE

Add one data variable to this report and we will

automatically add all years of data for that variable. For
"Median Household Income, 2017"
data for the years 2000, 2010,

example, if you add
the report will also show
2011, etc.

Create

Open Project = Project Settings Support ~ Guest =

Create a data table with detailed informati

New View

Export

businesses that you have added to your pro;
NEW
the table to Excel or CSV. <D
Ranking
Create
Businesses
LOCATION QUERY
Search for locations that match your crilfria with this Ranking 2
powerful location query view. For exa
search for all census tracts witl E r than
5.000 and a median income greater jilan $150,000. You
can add any locations that match query to your
project for use in other views. Map 2

Create

Related Data
Table

2. Addin Total Population and Median Household Income variables into the view, and
set your conditions; ensure your locations are set at the top
3. Click Search. Results will be shown towards the far-right

|,

Census Tracts ~

Ontario «

VARIABLES IN THIS PROJECT

# Basics | Total Population, 2022

Households by Income (Current
Year) | Median Household Income
(Current Year $), 2022

% Household Population 25 to 64
Years by Educational Attainment |
Household Population 25 To 64
Years | University Certificate,
Diploma Or Degree At Bachelor
Level Or Above, 2022 [

# Total Population by Age | Total
Population | Total 20 To 24, 2022

# Total Population by Age | Total
Population | Total 25 To 29, 2022

Total expenditure | Food | Food
purchased from restaurants |
Restaurant snacks and beverages,
2022 =T

Average Total expenditure |
Personal Care | Personal care
services | Hair grooming services,

CONDITIONS

# Basics | Total Population, 2022

Households by Income (Current
Year) | Median Household Income
(Current Year $), 2022 [T

is greater than ~

and -

is greater than ~

Add a variable from the left
(optional)

and ~

\ View Actions ~ Export &
New View +
85 CENSUS TRACTS MATCH YOUR LOCATION QUERY
#Ba
5000 € Location 202 g e
1 CT0001.04, Kitchener - Cambridge - Wa...
2 CTO008.00, London, ON Ranking 2
$15000000 | €3
3 CT0051.00, London, ON
Map 2

4 CT0087.00, Toronto, ON

5  CT0089.00, Toronto, ON

Related Data
able
6  CT0100.01, Windsor, ON

7 CT0101.01, Sarnia, ON
Comparison
Table 2

8  CT0104.00, Toronto, ON

9  CT0105.07, Oshawa, ON
Related Data

Table 2
10 CT0105.12, Oshawa, ON
11 CT0105.16, Oshawa, ON Time Series
Table
12 CT0108.04, Kitchener - Cambridge - Wa...
Location
Query
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